register for free
View our sister sites
Our sister sites
Our sister sites
Our sister sites
tumbleweed
Dogsey Veteran
tumbleweed is offline  
Location: East sussex
Joined: Feb 2007
Posts: 2,287
Male 
 
26-08-2017, 10:00 PM

Bad internet connection

For some time I have had a very slow or even non connection to another forum yet other forums I had no problems with. My first thought was the site server but I was wrong. It turned out to be Netgear using their duel band connecter. Even unplugging the Netgear dongle didn't cure the problem, so eventully I removed Netgear completely off my computer and reinstalled the program from the disc. That fixed it, Netgear must have had a hiccup in thesoftware in my computer.

So if similar happens to any member try removing whatever your computer uses to connect to the internet and reinstalling as I did.
Reply With Quote
Julientreats
Dogsey Junior
Julientreats is offline  
Location: Manila, Philippines
Joined: Mar 2016
Posts: 25
Female 
 
18-10-2017, 05:20 PM
I also encounter the same problem before. But lately our internet provider informed us that there are problems with the cables in the Southeast Asia.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about using someone's internet connection Lucky Star Technology 8 03-04-2012 11:02 PM
Internet connection moetmum Technology 10 22-02-2012 04:11 PM
Any Suggestions re Internet Connection? scorpio Technology 7 02-02-2007 04:53 PM
Loss of internet connection..something to do with IP addy Luke Technology 26 11-01-2007 05:48 PM
Internet connection - is there any way of telling how fast it is. Foxy Technology 14 26-07-2006 10:11 PM

© Copyright 2016, Dogsey   Contact Us - Dogsey - Top Contact us | Archive | Privacy | Terms of use | Top